Closed Bug 14138 Opened 21 years ago Closed 21 years ago

The latest version of Mozilla crashes on the new G4 systems

Categories

(SeaMonkey :: General, defect, P2, critical)

PowerPC
Mac System 8.6
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: ludo, Assigned: davidm)

References

()

Details

From the French apple exmpo I've downloaded the latest build for mozilla Mac.
The machine is a 450 G4 powered Mac running macos 8.6.
While launching apprunner i can set up the profile. Then Apprunner crashes with a
Error Type 3.
I've  relaunched now to make the bug repport and it doesn't crash anymore.
Can't reproduce the bug - but many people are asking for the machine and I think
the problem comes with the first time prefs are saved
Get me a G4 and will be more than happy to fix this bug;) Otherwise what was the
date of the build you were using? How did you quit the profile wizard? There
were similiar sounding bugs which I think have been fixed recently.
Hmmm, guess I have to get you that G4, huh?

Keep this around until beta in hopes that we: 1) Get a G4 or 2) Get some more
data or confirmation of the problem.
Assignee: don → davidm
Priority: P3 → P2
Target Milestone: M13
Severity: normal → critical
Steve does mozilla run on your G4?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
Yup, no problems other than operator error on my part when I first tested it
(forgot to re-boot after installing Macsbug so asserts showed up as a system
error).  I'd agree with the earlier comment that it was probably something in old
profile wizard code that has since been fixed.  Marking WORKSFORME
Status: RESOLVED → VERIFIED
QA Contact: leger → elig
Rubber-stamping as WORKSFORME, noting that:
	* lots of people will be using G4s over the coming months, so if sdagley's
resolution is erroneous, we'll know really soon. ;)

	* netscape qa is reportedly purchasing a G4 for each team, so that we'll be
encountering this problem all the time if it's still happening.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.