Trying to access 'Mail & Newsgroups' in Preferences causes 'WNetCachePassword entry point not found' error

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Gary Morris, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

I had freshly installed the browser for the first time. I went straight to
Preferences and started setting my preferences. When I clicked on 'Mail &
Newsgroups' to expand the list I got an error message box with:

Mozilla.exe - Entry Point Not Found

The procedure entry point WNetCachePassword could not be found in the dynamic
link library MPR.dll

I clicked OK on the message box and the preferences dialog box closed. I went
back in a few times and the same thing would happen every time I tried clicking
on 'Mail & Newsgroups'.

Reproducible: Sometimes
Steps to Reproduce:
1.Load browser
2.Go to Preferences
3.Click on 'Mail & Newsgroups'
4.Sometimes you have to click on 'Mail & Newsgroups' a few times to see the error

Actual Results:  I get an error message box with:
Mozilla.exe - Entry Point Not Found

The procedure entry point WNetCachePassword could not be found in the dynamic
link library MPR.dll

Then the preferences dialog box closes.

Expected Results:  Displayes the expanded list of preference setting options for 
Mail & Newsgroups

Comment 1

16 years ago
probably a dupe, but I've got no idea what of...

reporter (Gary): can you reproduce this with a clean installation of a recent
build of mozilla? if so, please comment again with details including your
buildID. if not, please resolve this bug as WORKSFORME. thanks.
URL: n/a

Comment 2

16 years ago
no response from reporter for >30 days. resolving wfm.

reporter: if you can reproduce this with a recent build of mozilla, please
reopen this bug. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.