Ctrl+Enter Freeze Composition window in off-line mode

VERIFIED DUPLICATE of bug 130036

Status

SeaMonkey
MailNews: Backend
--
major
VERIFIED DUPLICATE of bug 130036
16 years ago
14 years ago

People

(Reporter: Ishq Ali, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you are typing a mail in offline mode and you hit Ctrl+Enter to send it.
Composer freezes. You get a dialogue windown which says the message is going (to
the unsent messages folder).. but nothing happens. If you cancell the dialogue
window the address section of the composition window remains grey. 

If you want to send that mail, you have to copy it into a new composition window
and then send it by clicking send-later instead of ctrl-enter.

Updated

16 years ago
QA Contact: esther → gchan

Updated

16 years ago
Component: Composition → Offline

Comment 1

16 years ago
dupe of bug 130036


*** This bug has been marked as a duplicate of 130036 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.