Firefox (56.0.2 64 bit) freezes and not response every time when open Options (Windows 10)

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
17 days ago
12 days ago

People

(Reporter: gungygusher, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 days ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20171024165158

Steps to reproduce:

Go to Tools and Select Options


Actual results:

Firefox (56.0.2 64 bit) freezes and not response


Expected results:

It should be able to manage preferences and all options
Please troubleshoot with Safe Mode: https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode

Updated

16 days ago
Flags: needinfo?(gungygusher)
(Reporter)

Comment 2

14 days ago
Refresh Firefox solved the problem
Flags: needinfo?(gungygusher)

Comment 3

12 days ago
Based on Comment 2 from the reporter, changing status to RESOLVED WORKS FOR ME.

If anyone can still reproduce it on latest versions, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 days ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.