Pull down menu list appears in wrong place straight after showing the sidebar

VERIFIED DUPLICATE of bug 53318

Status

()

--
minor
VERIFIED DUPLICATE of bug 53318
17 years ago
17 years ago

People

(Reporter: neon, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When on a page with a pulldown list and the user sets the sidebar to be shown if
the user pulls down the list then the list appears where it should be, were the
page layed out in the original mannor with no sidebar.

To recreate:

Visit page with pull down menu.
Hit F9 to show sidebar.
Click down arrow to show contents of pulldown menu.

Comment 1

17 years ago
This sounds a lot like a duplicate of, or at least caused by the same thing as,
one or many of the following (but I'm not sure which!):

bug#53318
bug#64902
bug#67661
bug#86909
bug#105035
bug#112853
bug#129782
bug#130333
bug#135085

It's the oldest one, as usual.  :)

*** This bug has been marked as a duplicate of 53318 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.