Failed to import subfolders from Outlook Express

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: spam, Assigned: sspitzer)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
As I tried to import a 230 MB Outlook Express 6.00.2600 account account with a
very compley message structure (400+ folder, average depth ~ 4) I was very
suprised to see, that Mozilla Mail did not import a single message from these
folders. The following TopLevel-Folders were successfully retrieved: 3000
Message "Send Mails", 30 Inbox, 1 Outbox, 12 Draft, 0 Deleted Messages. The
folder user created folder "Storage" existed but contained no message (should be
arround 16000). Two other Top-Level user created folders were missing completly.
Import was redone several times. Identical results every time.

Are subfolders to Top-Level Folders unsupported?

Comment 1

17 years ago
Bug 95971 looks related.
Severity: normal → critical
Keywords: dataloss

Comment 2

17 years ago
Please always include build ID in bug-reports.
related/dup(?): bug 123804 / bug 138804
(Reporter)

Comment 3

17 years ago
about:

Mozilla
Mozilla 1.0 Release Candidate 1
Mozilla/5.0 (Windows; U; Windows NT 
5.1; en-US; rv:1.0rc1) Gecko/20020417

Build ID: 2002041711

Updated

17 years ago
QA Contact: esther → nbaca

Comment 4

17 years ago
Build ID: 2002041711

have this problem too

Comment 5

17 years ago
The fix wasn't in branch builds untill May 2nd

Comment 6

17 years ago
WinXP / 2002053012 / JRE 1.4.0-rc

This bug was encountered using an old (3+ weeks) build of Mozilla, if this bug
persists using a current build, please get this bug reopened.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

17 years ago
Resolved on initial problematic dataset. Looks good. Great work.

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 8

17 years ago
Verified Worksforme due to reporter's comments.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.