Version 2.48 missing in "Old and Unofficial Releases"

VERIFIED FIXED

Status

defect
VERIFIED FIXED
2 years ago
11 months ago

People

(Reporter: RainerBielefeldNG, Assigned: pg99696)

Tracking

Trunk
Unspecified
All

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [easyconfirm][good first bug], URL)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Steps how to reproduce:
1. Visit <https://www.seamonkey-project.org/releases/>
2. <ctrl+f> (for "Find on page") → type search string "2.48" → click ▼ 
  for 'next hit' several times
  Bug: only "2.48 Beta 1" found, "2.48" with link to 
       <https://www.seamonkey-project.org/releases/2.48>
       is missing.

Comment 1

a year ago
Hey, I'd like to add this link to the page. But I'm a complete newbie to the codebase. From where can I file the source code of sea-monkey? I'd appreciate if you can help me.
(Reporter)

Comment 2

a year ago
That's a website problem. I do not know what your skills are, I recommend that you read <https://unofficialseamonkeynews.wordpress.com/2017/12/20/what-about-contributing-to-the-seamonkey-project%E2%81%89/>, also the hints linked on that page, and if you want we can start a small learning group with you, me and an other volunteer from German mozilla mailing list. We can help each other to overcame some first obstacles how to create useful patches. 

If you are interested you should leave a short comment in the blog..

Comment 3

a year ago
Yeah, sure you can start the learning group. I'll be happy to learn under your guidance.
(Assignee)

Comment 4

a year ago
Hi,
 
I am newbie to the open source community but I am able to reproduce the bug. I want to take this issue.
What I have to do?

Thanks,
Pankaj Garg
(Reporter)

Comment 5

a year ago
NEW due to comment 4
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 6

a year ago
Please assigned this issue to my name and review my patch.
Attachment #8971767 - Flags: review?(frgrahl)
Assignee: nobody → pg99696
Status: NEW → ASSIGNED
Comment on attachment 8971767 [details] [diff] [review]
1414723-seamonkey.patch

LGTM
Attachment #8971767 - Flags: review?(frgrahl) → review+
Thanks. Should appear in the next 15 minutes.
https://hg.mozilla.org/SeaMonkey/seamonkey-project-org/rev/b15b5affedf4f5b895129fdbe46f3f9f17c9058c
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
(Assignee)

Comment 9

a year ago
Is the error closed or not?
Status: RESOLVED → VERIFIED
(Reporter)

Comment 10

a year ago
(In reply to Pankaj Garg from comment #9)
Yes, this one is completely done. 2.48 now is listed, VERIFIED is correct.

Updated

11 months ago
Product: Websites → SeaMonkey
You need to log in before you can comment on or make changes to this bug.