Onmouseover doesnt change status line

RESOLVED DUPLICATE of bug 138303

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 138303
16 years ago
16 years ago

People

(Reporter: Brian Foddy, Assigned: Marc Attinasi)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:0.9.8) Gecko/20020310
BuildID:    2002041818

onmouseover doesn't change status line text.

Could be similar to 124790, but I can't duplicate that bug
on their example either.

Reproducible: Always
Steps to Reproduce:
1.View HTML below
2.
3.

Actual Results:  Status line shows:
javascript:submit_form (document.forms[0], 'reason_txt'

Expected Results:  status line should show:
Sort by Reason

<html><head>



<style type="text/css">
<!--
	H1 { color:  BLUE; }
	BODY { background-color:  white;
			color: black; }

	TH	{ background-color:  BBBBBB;}
	A { color:  BLACK; }
	TABLE { background-color:  DDDDFF;}
-->
</style>

<script language="javascript1.1">

function submit_form (f, sort)
{
	if (sort != null)
		f.form_sort_by.value = sort;

	f.submit ();
}

</script></head>




<body>
<center>
Last Data Update:  05/01/2002 14:00:17
UTC
</center>

<form name="aos_selection" method="get">


<input type="hidden" name="form_sort_by" value="">
<input type="hidden" name="form_last_refresh" value="1020261623">
<input type="submit" value="Refresh">
<br>
<table border="2">
	<tbody><tr><th>
<a onmouseover="status='Sort by Aircraft Number'" href="javascript:submit_form
(document.forms[0],'ac_num')">AC<br>Num</a></th>
<th><a onmouseover="status='Sort by City'" href="javascript:submit_form
(document.forms[0],'maint_city_cde')">City</a></th>
<th><a onmouseover="status='Sort by ADV Code'" href="javascript:submit_form
(document.forms[0], 'adv_cde')">Adv<br>Code</a></th>
<th><a onmouseover="status='Sort by Reason'" href="javascript:submit_form
(document.forms[0], 'reason_txt')">Reason</a></th>
<th><a onmouseover="status='Sort by ATA'" 
href="javascript:submit_form (document.forms[0], 'ATA_txt')">ATA</a></th>
<th><a onmouseover="status='Sort by ETR/ADV Time'" href="javascript:submit_form
(document.forms[0], 'ETR_dte_tme')">ETR / ADV</a></th>
<th><a onmouseover="status='Sort by Root Code'" href="javascript:submit_form
(document.forms[0], 'root_cde')">Root<br>Code</a></th>
<th><a onmouseover="status='Sort by Event Code'" href="javascript:submit_form
(document.forms[0], 'evnt_cde')">Event<br>Code</a></th>
<th><a onmouseover="status='Sort by Flight Info'" href="javascript:submit_form
(document.forms[0], 'next_flt_info')">Flt Info</a></th>
<th><a onmouseover="status='Sort by Open Time'" href="javascript:submit_form
(document.forms[0], 'open_dte_tme')">Open Time</a></th>
<th><a onmouseover="status='Sort by Time AOS'" href="javascript:submit_form
(document.forms[0], 'aos_time')">AOS<br>Time</a></th>
<th><a onmouseover="status='Sort by Last Update Time'"
href="javascript:submit_form (document.forms[0],
't_aos.update_timestamp')">Last<br>Update</a></th>
</tr></tbody></table>
</form>
</p></body></html>
The page should be using "window.status" instead of just "status"

*** This bug has been marked as a duplicate of 138303 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Changing QA Contact
QA Contact: petersen → moied
You need to log in before you can comment on or make changes to this bug.