Closed Bug 141483 Opened 21 years ago Closed 21 years ago

Image mixes with paragraph text

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96736

People

(Reporter: sagiem, Assigned: Matti)

References

()

Details

In the above URL, the "Top 100 Reviewers" image on the left side of the first
user review, is displayed behind the review text instead to the left of it.
dup of bug 96736?
(by way of dup bug 141059)

*** This bug has been marked as a duplicate of 96736 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.