Can't delete entries from address book

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Jeff Mandel, Assigned: racham)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Entries can not be deleted from the address books. Personal or collected. I've
asked other RC1 users and it seems that this might only be a problem with the
solaris build.

Comment 1

16 years ago
Deleting cards works for me with a Sparc Solaris 7 cvs buid from 20020501. 
Could you try a recent nightly build?
(Reporter)

Comment 2

16 years ago
Though still the case on Solaris 8 with RC1, I can delete entries the the
address books in the latest nightly build ID 2002042822.
so wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.