zwsp (zero width space i believe) is shown in farsi web pages after lam and alef

RESOLVED DUPLICATE of bug 117041

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 117041
16 years ago
10 years ago

People

(Reporter: Bahman Farahani, Assigned: mkaply)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
After joint lam and alef farsi/arabic characters in linux version a box is shown
which i believe is zero width space. There should not be anything shown there.
An example of it can easily found in http://www.bbc.co.uk/persian/index.shtml
or http://www.voa.gov/farsi/

*** This bug has been marked as a duplicate of 117041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.