Intermittent TEST-UNEXPECTED-TIMEOUT | dom/canvas/test/webgl-conf/generated/test_2_conformance2__textures__image__tex-2d-rgba4-rgba-unsigned_byte.html | application timed out after 370 seconds with no output

RESOLVED DUPLICATE of bug 1479666

Status

()

P5
normal
RESOLVED DUPLICATE of bug 1479666
a year ago
4 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Component: Layout → Canvas: WebGL
1 failures in 849 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows10-64-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1415032&startday=2017-11-06&endday=2017-11-12&tree=all
Whiteboard: [gfx-noted]
1 failures in 718 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://treeherder.mozilla.org/intermittent-failures.html#/bugdetails?bug=1415032&startday=2018-03-26&endday=2018-04-01&tree=trunk
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1479666
You need to log in before you can comment on or make changes to this bug.