Closed Bug 1415072 Opened 4 years ago Closed 3 years ago

Rendering jiggle during resizing Window

Categories

(Core :: Graphics: WebRender, defect, P2)

Unspecified
Windows
defect

Tracking

()

RESOLVED DUPLICATE of bug 1442146
Tracking Status
firefox57 --- unaffected
firefox58 --- unaffected

People

(Reporter: sotaro, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [wr-reserve])

Rendering jiggle happens during resizing Window. It is especially noticeable on Windows.
Whiteboard: [wr-mvp] [triage]
Blocks: stage-wr-trains
No longer blocks: stage-wr-nightly
Priority: -- → P3
Whiteboard: [wr-mvp] [triage] → [wr-mvp] [triage][wr-reserve-candidate]
Whiteboard: [wr-mvp] [triage][wr-reserve-candidate] → [wr-reserve]
Bug 1419293 makes the symptom a lot better.
Depends on: 1419293
Bug 1442146 addressed the problem.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1442146
You need to log in before you can comment on or make changes to this bug.