Closed Bug 1415104 Opened 2 years ago Closed 2 years ago

Intermittent browser/extensions/formautofill/test/browser/browser_autocomplete_footer.js | Test timed out -

Categories

(Toolkit :: Form Manager, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1374523

People

(Reporter: apavel, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [form autofill] [stockwell unknown])

+++ This bug was initially created as a clone of Bug #1374523 +++

Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=108312296&repo=autoland

https://queue.taskcluster.net/v1/task/dU1wpz0QQ5uoqA6a3YnhiA/runs/0/artifacts/public/logs/live_backing.log


09:51:26     INFO -  TEST-INFO | started process screenshot
09:51:26     INFO -  TEST-INFO | screenshot: exit 0
09:51:26     INFO -  Buffered messages logged at 09:49:56
09:51:26     INFO -  6 INFO Entering test bound setup_storage
09:51:26     INFO -  7 INFO expecting address saved
09:51:26     INFO -  8 INFO expecting address saved
09:51:26     INFO -  9 INFO expecting address saved
09:51:26     INFO -  10 INFO expecting address saved
09:51:26     INFO -  11 INFO Leaving test bound setup_storage
09:51:26     INFO -  12 INFO Entering test bound test_click_on_footer
09:51:26     INFO -  Buffered messages logged at 09:49:57
09:51:26     INFO -  13 INFO expecting the target input being focused and indentified
09:51:26     INFO -  Buffered messages logged at 09:49:59
09:51:26     INFO -  14 INFO expecting tab: about:preferences#privacy opened
09:51:26     INFO -  Buffered messages finished
09:51:26    ERROR -  15 INFO TEST-UNEXPECTED-FAIL | browser/extensions/formautofill/test/browser/browser_autocomplete_footer.js | Test timed out -
09:51:26     INFO -  16 INFO expecting record retrievals: addresses
09:51:26     INFO -  17 INFO expecting address removed
09:51:26     INFO -  18 INFO expecting record retrievals: creditCards
09:51:26     INFO -  GECKO(15004) | MEMORY STAT | vsize 1802MB | vsizeMaxContiguous 132506952MB | residentFast 245MB | heapAllocated 74MB
09:51:26     INFO -  19 INFO TEST-OK | browser/extensions/formautofill/test/browser/browser_autocomplete_footer.js | took 90051ms
09:51:26     INFO -  Not taking screenshot here: see the one that was previously logged
09:51:26    ERROR -  20 INFO TEST-UNEXPECTED-FAIL | browser/extensions/formautofill/test/browser/browser_autocomplete_footer.js | Found a tab after previous test timed out: http://mochi.test:8888/browser/browser/extensions/formautofill/test/browser/autocomplete_basic.html -
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1374523
You need to log in before you can comment on or make changes to this bug.