Closed Bug 141522 Opened 19 years ago Closed 19 years ago

Bookmarks Order

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 64272

People

(Reporter: mattsch, Assigned: bugs)

Details

The bookmarks don't sort in alphabetical order when viewing them by clicking on
the Bookmarks button.
resolving as dup of bug 64272
See http://bugzilla.mozilla.org/show_bug.cgi?id=70571#c1

*** This bug has been marked as a duplicate of 64272 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.