Installation will not complete

VERIFIED DUPLICATE of bug 137978

Status

SeaMonkey
Installer
--
major
VERIFIED DUPLICATE of bug 137978
16 years ago
14 years ago

People

(Reporter: dave hopkins, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)
BuildID:    20020105 ?

Installation hangs on dialog box stating to "close Mozilla windows" which don't 
even exist, and to "click OK to complete installation," but the dialog box will 
not go away. Killed process via Task Manager, tried running installer (mozilla-
win32-1.0rc1-installer.exe) again, same thing happens.

Reproducible: Always
Steps to Reproduce:
1. Double click installer file
2. Answer OK to everything
3. You eventually get an alert/dialog box that tells you to close "mozilla 
windows" that are not even opened yet and to click OK to complete installation, 
but the dialog never goes away and the product does not install.
4. Go to task manager and kill the installer to make the dialog box go away.

Actual Results:  I have a new mozilla.org folder with two text files in it, and 
a bunch of new registry keys, apparently, but no product. 

Expected Results:  It should have completely installed or at least given me a 
clue as to why it wouldn't.

Comment 1

16 years ago
dupe

*** This bug has been marked as a duplicate of 137978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.