Right Click on Image Does Not Show Image Context Menu Options

RESOLVED INVALID

Status

()

Firefox
Menus
RESOLVED INVALID
12 days ago
11 days ago

People

(Reporter: George Sexton, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 days ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20171024165158

Steps to reproduce:

On this page:

https://www.chautauqua.com/portfolio/pam-houston-some-kind-of-calling/

right-click on the photo of the barn/woman.


Actual results:

Context specific options relating to images are not shown on the pop-up menu. E.G. save image, view image, etc.


Expected results:

The pop-up menu should have the image related options:

View Image, Copy Image, Copy Image Location, etc.

Updated

12 days ago
Component: Untriaged → Menus
That is because the <div> with class of "events-single-info" overlaps the top 80% or so of the image. The bottom 20% of the image does show the image context menu options. Unfortunately it is *very* hard to determine if the user intended to right-click on an <img> that is placed behind another element.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 days ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.