Back button causes page to go black!

RESOLVED DUPLICATE of bug 139496

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 139496
16 years ago
13 years ago

People

(Reporter: Erin Dalzell, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Build: 2002041711

I have my default window colour set to gray. When I view a story from the main
my.yahoo.com page and then hit the back button, I sometimes get large blocks of
black! If I minimize the window then maximize it, it gets re-drawn correctly.

This is the only site that I see this on!

I will attach a screen shot in a moment.
(Reporter)

Comment 1

16 years ago
Created attachment 81891 [details]
Screenshot

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 139496 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.