Intermittent netwerk/test/unit/test_cache2-29c-concurrent_read_half-interrupted.js | xpcshell return code: 139

RESOLVED DUPLICATE of bug 1399773

Status

()

Core
Networking
P5
normal
RESOLVED DUPLICATE of bug 1399773
17 days ago
11 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 days ago
treeherder
Filed by: nerli [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=142880502&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/P7yuixT7QFOopX-byJAKKA/runs/0/artifacts/public/logs/live_backing.log
Status: NEW → RESOLVED
Last Resolved: 16 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1399773

Comment 2

11 days ago
2 failures in 849 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 2

Platform breakdown:
* android-4-3-armv7-api16: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1415395&startday=2017-11-06&endday=2017-11-12&tree=all
You need to log in before you can comment on or make changes to this bug.