Tried to install latest 1.0 Mozilla. Both the .zip and the .exe copies failed

VERIFIED DUPLICATE of bug 135570

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 135570
16 years ago
13 years ago

People

(Reporter: Michael Feder, Assigned: dveditz)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Never loaded mozilla before. Brought down the .zip file. After loading Netzip to
open it, I was left with an empty directory below C:\Program Files\mozilla.org\
Mozilla\bin and no mozilla files anywhere ! 
Brought down the latest .exe file. Each time I ran the executable to install it I
was unsuccessful. It consistently ended with an error about not being able to load
a .dll file in a directory below C:\windows\temp\ns_temp\bin . Checking for the
file in the directory path it gave in a MSDOS window before clicking OK on the
error message I always found the file was there! But after clicking OK in the error
message's window the installation ended and then a couple directories and their 
contents in the path of the file that the install couldn't load were all gone.
So I gave up trying to load the 1.0 level. I loaded the March 2002 .9 level
without any problems.

*** This bug has been marked as a duplicate of 135570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.