animated GIFs do not animate properly when called with an onMouserOver event ..

RESOLVED DUPLICATE of bug 17126

Status

()

Core
Layout: Images
RESOLVED DUPLICATE of bug 17126
16 years ago
16 years ago

People

(Reporter: Jason Matheson, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

The first time you put your mouseover an animated gif it animates fine but any
subsequent time and the animation does not occur.

See the URL below in a browser like IE vs Mozilla.
http://www.virtuallyignorant.com/buttons/demo_ani.html

Reproducible: Always
Steps to Reproduce:
1. Hover your mouse over an animated GIF that is loaded with an onMouseOver
2. Move Your mouse away
3. Put your mouse back over it ..

Actual Results:  The animated GIF stops working properly

Expected Results:  The animated gif should animate each time it is called with
an onMouseOver (or any other javascript call for that matter).

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 17126 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.