Cannot apply modification in advanced section

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: fredbezies, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020501
BuildID:    2002051008

When I try to modify settings in preferences panel / advanced section (like
email for anonymous FTP) or mozilla default association, I cannot apply my changes.

When I click on OK, panel stops working, and mozilla hang.

Reproducible: Always
Steps to Reproduce:
1.Go to preferences panel / advanced section
2.Modify (for example) anonymous FTP settings
3.Click OK to apply

Actual Results:  Panel and mozilla hangs

Expected Results:  Mozilla applies changes and panel close.

Seems to be related to 134195 fix. Only see this in 1st may trunk build.

This bug "works" with my old profile or a blank new one. Do not see it before.

WinXP, classic theme.

Comment 1

17 years ago
I believe this is a known issue. ->Prefs FE for triage.
Assignee: bnesse → ben
Component: Preferences: Backend → Preferences
(Reporter)

Comment 2

17 years ago
Strange bug ! After cleaning every piece of old mozilla, and installing it again
(via a talkback build), it seems to be gone ?!

Either this is not a bug but a mistake of me or it is kinda random ?!
(Reporter)

Comment 3

17 years ago
Following http://bugzilla.mozilla.org/show_bug.cgi?id=134195#c46, removing
component.reg seems to kill that bug.

So, can we mark it as resolved ?!
WFM trunk build 2002070904 XP
marking wfm per reporter.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.