Status

Mozilla Developer Network
Account Help
RESOLVED FIXED
16 days ago
11 days ago

People

(Reporter: Richard Lloyd, Assigned: shobson)

Tracking

({in-triage})

Details

(Reporter)

Description

16 days ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 Edge/16.17025

Steps to reproduce:

I realize I have to accounts anyway to merge? rel.mozilla@mailnull.com and rilloyd@gmail.com


Actual results:

I evidentially forgot I had another account and created a new one.


Expected results:

Either merge the 2 accounts or the content under rel.mozilla@mailnull.com be moved under rilloyd@gmail.com
(Assignee)

Updated

15 days ago
Assignee: nobody → shobson
(Assignee)

Comment 1

15 days ago
Hi,

I can't find the account associated with rel.mozilla@mailnull.com, could you please respond with the user name for this account?

Thanks!
Flags: needinfo?(rilloyd)
(Assignee)

Comment 2

15 days ago
I found it in your other bug.
Flags: needinfo?(rilloyd)
(Assignee)

Updated

15 days ago
Duplicate of this bug: 1415769
(Assignee)

Comment 4

15 days ago
Unfortunately we do not have a "merge accounts" button in our admin site, but we can do a few things to fix this situation.

1) Have sent an email to the address associated with the Tekeek account to verify that it is your account.
2) Once you recieve that email you will know the email address on the old account.
3) Add the old email address to your GitHub account and verify it.
3) I will delete the k3tonan account (this account has made no edits so no data will be lost).
4) The next time you login you will be prompted to connect to the Tekeek account.
5) Then you can change the verified email address and username on the MDN account to be what you want.

Thanks for using MDN.
(Reporter)

Comment 5

15 days ago
Resolved, thanks!
(Reporter)

Comment 6

15 days ago
oh and just leave the k3tonan account I have linked it with my other GitHub that I have after all this and realized. Identity crisis :)
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Keywords: in-triage
(Assignee)

Comment 7

11 days ago
Sounds like everything is working for you now. We left the k3tonan account and deleted Tekeek. If we misunderstood and you want to keep both you can log in and re-create Tekeek.

Thanks for using MDN :)
(Assignee)

Updated

11 days ago
Status: ASSIGNED → RESOLVED
Last Resolved: 11 days ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.