Table width renders incorrectly

VERIFIED DUPLICATE of bug 14159

Status

()

Core
Layout: Tables
P3
critical
VERIFIED DUPLICATE of bug 14159
18 years ago
18 years ago

People

(Reporter: christian.mattar, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I am not sure if this actually is a bug or HTML 4.0 standard, but the
tables render totally different.

Compare the attachment between NS 4.6 and Mozilla (I used build 1999091608).

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 14159 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Verified dup of #14159
You need to log in before you can comment on or make changes to this bug.