Tool Bar buttons look strange on browser and mail

RESOLVED DUPLICATE of bug 101968

Status

SeaMonkey
Themes
RESOLVED DUPLICATE of bug 101968
16 years ago
10 years ago

People

(Reporter: Jeesun Cho, Assigned: shliang)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Tool Bar buttons looks strange on browser and mail
Build: 0501 branch
OS: windows 98

Windows XP platform doesn't show this problem. I first saw it on Chinese win98
and Rui confirmed that this also exists on En win98.

Steps:
1. Launch browser and mail program.
2. On browser, Back, Forward....buttons look strange
3. On mail program, Get Msgs button looks chopped off
(Reporter)

Comment 1

16 years ago
Created attachment 81941 [details]
tool bar buttons on browser
(Reporter)

Comment 2

16 years ago
Created attachment 81944 [details]
tool bar buttons on mail program

Comment 3

16 years ago
dup of 133666? Tracy enters it every day as a smoketest bug ( see his report)
(Reporter)

Comment 4

16 years ago
Well...it also happens on XP too. Ignore my previous comment(I said that XP
doesn't have this problem.)
Not sure whether it's a dup of bug 133666 since I didnt' make any theme switch here.

Comment 5

15 years ago
Once more the famous "clodern" bug.

*** This bug has been marked as a duplicate of 101968 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.