Closed Bug 1416190 Opened 4 years ago Closed 4 years ago

Thunderbird 57.0~b1 from ppa:mozillateam/thunderbird-next runs but application window not shown on Ubuntu 17.04

Categories

(Thunderbird :: OS Integration, defect)

57 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1417209

People

(Reporter: Valeryan_24, Unassigned)

References

Details

Attachments

(1 file)

Attached image Thunderbird-Next-57.png
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171103090157

Steps to reproduce:

I run Ubuntu 17.04 with Unity on a laptop computer, and installed the ppa:mozillateam/thunderbird-next

All worked fine until the last update from this morning and version 57.0~b1


Actual results:

When I click on the dock icon or launch thunderbird from the terminal, nothing happens: the window of application does not appear, neither the arrow left to its icon on the Unity dock showing that an instance of Thunderbird is opened.

But the program is well running as :

- I see the notifications of new mails arrived

- when I go to the webmail, new mails are well filtered in the right folders by Thunderbird filter rules (there are none in the webmail)

- If i run htop, I see the process : /usr/lib/thunderbird/thunderbird

If I kill it, no more notification nor mails sorted.


Expected results:

Window of Thunderbird should be visible...
See Also: → 1416188
Please test safe mode. If it works in safe mode, then the cause is likely an
add-on you have installed.
  https://support.mozilla.org/en-US/kb/safe-mode-thunderbird
Please post your results

That said, this may be a duplicate of bug 1417209
Flags: needinfo?(Valeryan_24)
Hi, you are right and I should have thought to test addons before, of course !

Thunderbird 57.0b1 works very well on Ubuntu 17.04, addon causing the bug and disappering of window is :

Remove Duplicate Messages (Alternate)

https://addons.mozilla.org/en-US/thunderbird/addon/remove-duplicate-messages-alte/

Confirmed with the bug 1417209 you linked.

I'll try with and without this addon also on BIonic with Mozilla ppa (another computer) to see if problem occurs in Gnome Shell or only with Unity, and report it to the addon developer.

Thanks for your help !
Flags: needinfo?(Valeryan_24)
Thanks for the test.
We have found what change needs to be done in some of the addons ("Remove duplicate messages" included) to fix this problem so hopefully the authors publish fixed versions soon.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1417209
You need to log in before you can comment on or make changes to this bug.