Closed Bug 1416274 Opened 2 years ago Closed 2 years ago

Text encoding is displayed instead of actual text on Ubuntu 14.04 x64

Categories

(Core :: Graphics: Text, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1416229
Tracking Status
firefox56 --- unaffected
firefox57 --- unaffected
firefox58 --- fixed

People

(Reporter: cmuresan, Unassigned)

Details

(Keywords: regression)

Attachments

(2 files)

[Affected versions]:
- Firefox 58.0a1 Build ID 20171110100139

[Affected Platforms]:
- Ubuntu 14.04 x64

[Steps to reproduce]:
1. Open the browser and open a new tab.
2. Observe the page.

[Expected results]:
- The text on the page is correctly rendered.

[Actual results]:
- Text encoding is displayed.

[Regression range]:
Last good revision: 4ef361678c07c388cdae9c807a7d6f3796ab20fa
First bad revision: 75e7f32c336501a698e618667ab180abc9ff6e84
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=4ef361678c07c388cdae9c807a7d6f3796ab20fa&tochange=75e7f32c336501a698e618667ab180abc9ff6e84

[Notes]:
- The issue is not reproducible on Ubuntu 16.04 x64 or Arch Linux x64.
- Attached a screen shot of the issue.
Jonathan, could you please take a look at this?
Flags: needinfo?(jfkthame)
Yeah, we're investigating.  Bug 1412090 has been backed out of inbound, which should resolve things for now (once the next Nightly goes out).
Flags: needinfo?(jfkthame)
Blocks: 1412090
No longer blocks: 1415880
No longer blocks: 1412090
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416229
You need to log in before you can comment on or make changes to this bug.