Update Debugger Frontend (11-10)

RESOLVED FIXED in Firefox 58

Status

defect
RESOLVED FIXED
2 years ago
Last year

People

(Reporter: jlast, Assigned: jlast)

Tracking

unspecified
Firefox 58
Dependency tree / graph

Firefox Tracking Flags

(firefox58 fixed, firefox59 fixed)

Details

Attachments

(1 attachment, 2 obsolete attachments)

No description provided.
Posted patch patch-11-10-1.patch (obsolete) — Splinter Review
Attachment #8927460 - Flags: review?(jdescottes)
Assignee: nobody → jlaster
Posted patch 11-10-1.patch (obsolete) — Splinter Review
Attachment #8927460 - Attachment is obsolete: true
Attachment #8927460 - Flags: review?(jdescottes)
Attachment #8927472 - Flags: review?(jdescottes)
Comment on attachment 8927472 [details] [diff] [review]
11-10-1.patch

Review of attachment 8927472 [details] [diff] [review]:
-----------------------------------------------------------------

Wrong bug number, I'll amend. (1416356 -> 1416358).
Weirdly seems like Bug 1416356 was also created.
Attachment #8927472 - Flags: review?(jdescottes) → review+
Duplicate of this bug: 1416356
Version: 57 Branch → unspecified
Posted patch 11-10-1.patchSplinter Review
just update changeset summary with correct bug#
Attachment #8927472 - Attachment is obsolete: true
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/7e898dddf58b
Update Debugger frontend (11-10). r=jdescottes
https://hg.mozilla.org/mozilla-central/rev/7e898dddf58b
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 58
Comment on attachment 8927549 [details] [diff] [review]
11-10-1.patch


[Feature/Bug causing the regression]:

1411727

[User impact if declined]:

 - React + Framework applications currently see 10 sec load times 

[Is this code covered by automated tests?]:

- yes

[Has the fix been verified in Nightly?]:

- yes

[Needs manual test from QE? If yes, steps to reproduce]: 

- no

[List of other uplifts needed for the feature/fix]:

[Is the change risky?]:

No.

[Why is the change risky/not risky?]:

It only affects firefox when the debugger is open.

[String changes made/needed]:
Attachment #8927549 - Flags: approval-mozilla-beta?
Comment on attachment 8927549 [details] [diff] [review]
11-10-1.patch

Like mentioned in bug 1415300. Beta58+.
Attachment #8927549 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.