Closed Bug 1416457 Opened 4 years ago Closed 4 years ago

firefox leaves a stale /tmp/cubeb-sock-<random string> on exit

Categories

(Core :: Audio/Video: cubeb, defect, P3)

Unspecified
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1405877

People

(Reporter: ht990332, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20171110182428

Steps to reproduce:

Firefox nightly is creating a /tmp/cubeb-dock-random-string such as /tmp/cubeb-sock-10113 and it won't clean them on exit.
Linux 64bit. only extensions are ublock-origins and httpseverywhere
Component: Untriaged → Audio/Video: cubeb
OS: Unspecified → Linux
Product: Firefox → Core
This is fixed by the changes in bug 1405877.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1405877
You need to log in before you can comment on or make changes to this bug.