the right pane of the main mail window erroneously reports the _Sender_ as an _Recipient_ in subfolders of _Sent_

VERIFIED DUPLICATE of bug 93863

Status

--
major
VERIFIED DUPLICATE of bug 93863
17 years ago
14 years ago

People

(Reporter: esheep, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
How to reproduce it:

Create a subfolder of "Sent", for example "Sent_Archive". Grab a message from
"Sent" and drag and drop it to "Sent_Archive". Make the "Sent_Archive" folder
current so the right pane will display all the mails (only one in this case) in
this subfolder. Now, look at the "Recipient" column in the right pane: you may
observe that it erroneously shows the sender of the mail instead of the
recipient (while the message was in "Sent" the "Recipient" was shown correctly)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 93863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: the right pain of the main mail window erroneously reports the _Sender_ as an _Recipient_ in subfolders of _Sent_ → the right pane of the main mail window erroneously reports the _Sender_ as an _Recipient_ in subfolders of _Sent_
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.