Closed Bug 1416558 Opened 3 years ago Closed 3 years ago

Crash in mozilla::gfx::DrawTargetSkia::FillRect

Categories

(Core :: Graphics, defect)

Unspecified
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1414389

People

(Reporter: jseward, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is
report bp-9a72ab8a-605e-4ad0-b7a8-ecae60171111.
=============================================================

This is #8 topcrash in the Windows nightly of 20171109220104.

Top 10 frames of crashing thread:

0 xul.dll mozilla::gfx::DrawTargetSkia::FillRect gfx/2d/DrawTargetSkia.cpp:765
1 xul.dll mozilla::gfx::DrawTargetCaptureImpl::ReplayToDrawTarget gfx/2d/DrawTargetCapture.cpp:324
2 xul.dll mozilla::gfx::DrawTarget::DrawCapturedDT gfx/2d/DrawTarget.cpp:187
3 xul.dll mozilla::layers::PaintThread::AsyncPaintContents gfx/layers/PaintThread.cpp:218
4 xul.dll mozilla::detail::RunnableFunction<<lambda_a08043e6d837f3855247633b89253f78> >::Run xpcom/threads/nsThreadUtils.h:529
5 xul.dll nsThread::ProcessNextEvent xpcom/threads/nsThread.cpp:1037
6 xul.dll NS_ProcessNextEvent xpcom/threads/nsThreadUtils.cpp:513
7 xul.dll mozilla::ipc::MessagePumpForNonMainThreads::Run ipc/glue/MessagePump.cpp:334
8 xul.dll MessageLoop::RunHandler ipc/chromium/src/base/message_loop.cc:319
9 xul.dll MessageLoop::Run ipc/chromium/src/base/message_loop.cc:299

=============================================================
Flags: needinfo?(dvander)
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(dvander)
Resolution: --- → DUPLICATE
Duplicate of bug: 1414389
You need to log in before you can comment on or make changes to this bug.