list box does not scroll while dragging mouse

RESOLVED DUPLICATE of bug 27315

Status

RESOLVED DUPLICATE of bug 27315
17 years ago
14 years ago

People

(Reporter: bugzilla2, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020428
BuildID:    2002042808

this applies to list boxes on html forms which have scrollbars
If you click and hold the down arrow on the listbox, the list appears (continue
holding down the mouse button). If you now want to quickly scroll to the end of
the list you should be able to simply mouse the mouse pointer below the bottom
of the list and the list should scroll down (keep holding mouse button in). To
select the item you want you should be able to move the mouse over it and
release the button

Reproducible: Always
Steps to Reproduce:
1. go to http://www.mozilla.org/quality/help/bugzilla-helper.html
2. find the "component" list box (this is chosen because it has a large number
of list items)
3. click and hold mouse on list box
4. move mouse below bottom of list

Actual Results:  list does not scroll after moving mouse below list

Expected Results:  list should scroll

IE performs this operation correctly

Comment 1

17 years ago
Confirm with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020425
When I click on 1 entry in the component-listbox, hold and move down the
mousepointer, there is
- nearby no scrolling with mozilla
- bad scrolling "step by step" with IE6 and OPERA6, NN4.73
 

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 27315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.