URL is not colorized in address bar of new window

RESOLVED DUPLICATE of bug 1475589

Status

()

defect
P2
normal
RESOLVED DUPLICATE of bug 1475589
2 years ago
Last year

People

(Reporter: u580826, Unassigned)

Tracking

(Blocks 1 bug)

57 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fxsearch])

Attachments

(1 attachment)

Posted image screenshot.png
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171109183137

Steps to reproduce:

1) Open a web page. (e.g. https://www.mozilla.jp/)
2) Right-click the tab and duplicate it.
3) Right-click the newly loaded tab and move it to new window.
4) See the address bar of newly created window.

Or,
1) Open a web page.
2) Open another web page on new tab.
3) Right-click a tab and move it to new window.
4) See the address bar of newly created window.



Actual results:

URL is not colorized in address bar of new window. Please see "screenshot.png".


Expected results:

Address bar should colorize URL on all windows.
Component: Untriaged → Address Bar
Looks like a problem in url formatting indeed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2
Whiteboard: [fxsearch]
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1475589
You need to log in before you can comment on or make changes to this bug.