Funky (textbox scrollers?) rendering from "Bug Query" page

RESOLVED DUPLICATE of bug 137982

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 137982
16 years ago
14 years ago

People

(Reporter: hEADcRASH, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When i went to report a prior bug, i was asked to look it up in the Bugzilla
database, so typed in a keyword to search for, and the resultant page looks like
this. It happens for any word typed in any field (i'm guessing it's a
"default"-ish results page).

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 137982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.