Possible Enhancement - Open in New Tab (feature request)

RESOLVED DUPLICATE of bug 117449

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 117449
16 years ago
13 years ago

People

(Reporter: Brendan Borlase, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When viewing the bookmarks Tab, The following are the options when opening a
bookmark...
Open
Open in New Window

Would it not be a neato cool feature to have:
Open
Open in New Window
Open in New Tab

This saves having to create a New tab, before opening a bookmark...

Thoughts ?

Comment 1

16 years ago
And possible a 'preferred option'.. Say setting a default for Open, Open in New
Window, or Open in New Tab.

Duplicate of 'Bookmark manager context menu needs "Open in New Tab" option'

*** This bug has been marked as a duplicate of 117449 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.