Full Zoom-In/Out functionality (Not only for text)

RESOLVED DUPLICATE of bug 4821

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 4821
15 years ago
13 years ago

People

(Reporter: imran.geriskovan, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Text Zoom functionality is fine. However it only changes the size of the texts.

A full-featured zoom-in/out - working on everything (ie. Images, text), while
keeping the aspect ration- would be beneficial.

I choose "Browser-General" component, because this feature can be utilized on all
windows/panes..

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.