If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 140913
16 years ago
9 years ago

People

(Reporter: Nick Cross, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
(Using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417)

Set mail preferences to BCC to yourself when sending a message.
Create a new message, then save it as a draft.
Open the saved message in the draft folder in order to edit it.
A new BCC is added - 
surely there should only be one? - otherwise multiple edit/saves result in many
BCC's to yourself.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 140913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup of a dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.