application crash when attempting to download java plug-in

VERIFIED DUPLICATE of bug 138500

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 138500
16 years ago
13 years ago

People

(Reporter: Simon Andrews, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

When attempting to download java plugin from http://java.sun.com , mozilla crashed


Reproducible: Always
Steps to Reproduce:
1. clicked on the 'install java' link, which crashed application


Actual Results:  windows XP crash reporter notified of the crash, then the
still-crashing mozilla attempted to launch talkback.exe - where then I got the
error message:

Netscape Quality feedback agent. Mozilla 1.0 talkback.exe. No disk

And it was attempting to find information on my I:\ drive



Expected Results:  Downloaded java plug-in

This is Windows XP Professional Edition on this PC.

AMD Athlon @ 700mhz (old classic Slot-A)
512 mb RAM

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 138500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.