nl locale of Featured Add-ons page contains English text

RESOLVED INVALID

Status

Mozilla Localizations
nl / Dutch
RESOLVED INVALID
5 days ago
5 days ago

People

(Reporter: Mark Heijl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 days ago
The Featured Add-ons page of addons.mozilla.org (https://addons.mozilla.org/nl/firefox/collections/mozilla/featured-add-ons) contains ‘Featured Add-ons’ where this shoudl say ‘Aanbevolen add-ons’. Translation is present in Pontoon.
Thanks for reporting this. This is a problem for all languages. I have filed an issue: https://github.com/mozilla/addons-frontend/issues/3911.

Comment 2

5 days ago
Please do not file bugs for nl unless you are sure the issue is limited to this locale. Also try to test on dev server(s) as well as for other locales, and find info for existing issues on GitHub.

The original issue is handled at GH - see above.
Status: NEW → RESOLVED
Last Resolved: 5 days ago
Resolution: --- → INVALID
(Reporter)

Comment 3

5 days ago
Thanks for picking this up. Ton, for your info: I did not have time to extensively test and thought I should report it. Peiying identified it was valid for all locales, not just for Dutch, and then created the issue on GH. I did search for similar bugs/issues, but didn’t find any.
You need to log in before you can comment on or make changes to this bug.