Closed Bug 1417134 Opened 2 years ago Closed Last year

Implement the photon styles for the toolbox toolbar

Categories

(DevTools :: Framework, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1444299

People

(Reporter: gl, Assigned: gl)

References

(Blocks 1 open bug)

Details

Use the Photon chevron for tab overflow. As window gets narrower, start hiding the toolbar icons. Start showing the chevron and hiding tabs in it as soon as the tab text starts to get hidden.
See Also: → 1442531
Duplicate of this bug: 917662
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1444299
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.