popup menus in menubar don't follow mouse

VERIFIED DUPLICATE of bug 140767

Status

()

--
minor
VERIFIED DUPLICATE of bug 140767
17 years ago
10 years ago

People

(Reporter: s.a.moeller, Assigned: hyatt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020501
BuildID:    2002050113

In the latest Linux builds (2002-05-01; both trunk and 1.0) the popup menus in
the menu bar don't follow the the mouse any longer. In addition the chosen menu
item lacks the "sunken button" appearance.


Reproducible: Always
Steps to Reproduce:
1. Click on a menu bar item (eg. "File")
2. Menu pops up. Notice that the word "File" is not surrounded by the "pressed
button"-style border
3. Move the mouse pointer over to the next menu item ("Edit")

Actual Results:  Nothing happens.

Expected Results:  First menu should close and the next menu should appear.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 140767 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.