Crash in mozilla::gfx::RecordedScaledFontCreationByIndex::PlayEvent (on Windows)

RESOLVED DUPLICATE of bug 1416607

Status

()

Core
Graphics: WebRender
--
critical
RESOLVED DUPLICATE of bug 1416607
10 days ago
10 days ago

People

(Reporter: darkspirit, Unassigned)

Tracking

(Blocks: 1 bug, {crash, nightly-community})

Trunk
x86_64
Windows 10
crash, nightly-community
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox57 unaffected, firefox58 unaffected, firefox59 unaffected)

Details

(crash signature)

(Reporter)

Description

10 days ago
bug 1415609 (same crash signature): Fixed: gpu process + blob-images on Linux
bug 1416607: macOS

Seen on Socorro.

Windows 10 (sorted by build id):
bp-da309a8a-c407-4c62-8ad8-5652f0171113 2017-11-13 20171113100232
bp-ae451027-6288-4c54-990d-e4b620171114 2017-11-14 20171112100435
bp-8dba042a-a870-4185-882b-c651e0171111 2017-11-11 20171109220104
----------- (the fix for Linux was here) -----------
bp-f5fdf284-4862-4ddb-ba1b-b195b0171109 2017-11-09 20171108110838
(Reporter)

Updated

10 days ago
Crash Signature: [@ mozilla::gfx::RecordedScaledFontCreationByIndex::PlayEvent ]
User Story: (updated)
Status: NEW → RESOLVED
Last Resolved: 10 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416607

Updated

10 days ago
Whiteboard: [wr-mvp] [triage]
You need to log in before you can comment on or make changes to this bug.