"send to..composer" does not work correctly

RESOLVED FIXED

Status

SeaMonkey
Composer
--
minor
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: Croco Dil, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
when you enter a composer link into windows send to folder and select a file to 
be sent to the composer it gets opened with the regular mozilla and not with 
the composer

Comment 1

16 years ago
Is this the context menu in Windows OS or ?
What build is being tested?
(Reporter)

Comment 2

16 years ago
hmm it seems that the IE in which I filled this out cutted some of the fields to
fill in...
the release is 2002042703
it is the windows OS "send" to folder the path and things are correct because
it's a copy of the one I use to call composer directly!

Comment 3

16 years ago
can you please test this bug again with a newer version? this may be fixed already
Thanks!
(Reporter)

Comment 4

16 years ago
the way i reported it...no (tested with 2002071208) in the right klick popup
menue there is an "edit" option but when you make a editor (mozuilla.exe -editor
 or -edit) ,
shortcut in the \windows\send to folder it won't work!

same with the -mail option

but this is probabely a minor bug just a little nasty if one was used to "send"
it to the netscape mail or the composer.
I know many people that don't klick the "send to default mail" because they
think it gets opened in outlook or something.
Severity: normal → minor

Updated

16 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 5

16 years ago
Since on my new win2k system there is no "edit" option when you right klick a
html file I tested the send to option again and it works perfectly fine!
marking as fixed (maybe only for 2k and better)
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.