req for create folder icon in save as... dialog boxes

RESOLVED DUPLICATE of bug 58311

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 58311
16 years ago
13 years ago

People

(Reporter: Gary Shanden, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020427
BuildID:    Any

It would be nice to have a way to create a subfolder
in the current directory within the various Save As... dialog boxes.  Several
people have mentioned this for mozilla mail, but it could also be convenient for
the web browsing side of things too.  Thx for your consideration.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 58311 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.