telemarkresort.com - java script rollover action (dreamweaver3)

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: John Shepherd, Unassigned)

Tracking

Details

(Whiteboard: [TOOL][DREAMWEAVER], URL)

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
I wrote the code for this site (I am not a Java Script expert) and it works
identically on Netscape Communicator 4.7 and Internet Explorer 5 on this Mac (OS
9.1).

What happens on the other browsers is that when the cursor is rolled over the
navigation buttons, they change (Mozilla does this) AND an informational banner
appears in place of the top image "Telemark Resort". Mozilla does not do the latter.

Cheers,

        John
(Reporter)

Comment 1

16 years ago
Created attachment 82025 [details]
Frame set
(Reporter)

Comment 2

16 years ago
Created attachment 82026 [details]
Navigation Code
(Reporter)

Comment 3

16 years ago
Created attachment 82027 [details]
Header Code

Comment 4

16 years ago
The script has been created with Dreamweaver 3 which doesn't work properly with
mozilla.
This is not a problem in Mozilla.

Comment 5

16 years ago
This indeed is caused by Dreamweaver 3.

Instructions for how to fix the page:
  http://bugzilla.mozilla.org/show_bug.cgi?id=51020#c6

-> Tech Evangelism

Confirming.
Assignee: Matti → doron
Blocks: 51020
Component: Browser-General → US General
Product: Browser → Tech Evangelism
QA Contact: imajes-qa → zach
Whiteboard: [TOOL][DREAMWEAVER]
Version: other → unspecified

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac System 9.x → All
Hardware: Macintosh → All
Summary: java script rollover action → telemarkresort.com - java script rollover action (dreamweaver3)

Comment 6

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us
The reporter wrote the page and the fix is posted in comment#5
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.