content not completely displayed

RESOLVED DUPLICATE of bug 127948

Status

()

RESOLVED DUPLICATE of bug 127948
17 years ago
17 years ago

People

(Reporter: dennis, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

Compare what you see in Mozilla to what is seen using IE.  THere are several
search options missing that would severely hamper the usability of this site.

Reproducible: Always
Steps to Reproduce:
1.go to the website and the search options are missing
2.
3.

Microsoft probably did this on purpose :)
Please attach a screenshot of IE?  I see the same thing in Mozilla and NS4,
strongly implying that the site just serves different content to IE.

Comment 2

17 years ago
i saw a bunch of hidden field in page info ...

are those options only avilable to IE?
(Reporter)

Comment 3

17 years ago
Created attachment 82089 [details]
Screen Shot from IE6

A screen shot of the home page.
Yep, this is made IE-only on purpose... 

*** This bug has been marked as a duplicate of 127948 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Changing QA Contact
QA Contact: petersen → moied
You need to log in before you can comment on or make changes to this bug.