Large page is not rendered during scrolling sometimes

RESOLVED DUPLICATE of bug 1416849

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1416849
2 months ago
2 months ago

People

(Reporter: Ignl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8928594 [details]
2E790E87-2FC9-4352-8CC1-F530505309AB.png

User Agent: Mozilla/5.0 (iPad; CPU OS 11_0_3 like Mac OS X) AppleWebKit/604.1.38 (KHTML, like Gecko) FxiOS/10.1b7709 Mobile/15A432 Safari/604.1.38

Steps to reproduce:

Unfortunately I dont have deterministic steps to reproduce it but this happens from time to time when loading larger web pages and makes them unusable. Same thing was on 56 version and still exists in 57 version.


Actual results:

Big part of the page is just left unrendered (see attached picture). Reload doesnt help. Copy paste url and opening in another tab helps.


Expected results:

During scrolling following parts of the page should be rendered and not stuck in the white zone.
https://bugzilla.mozilla.org/show_bug.cgi?id=1416849
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416849
You need to log in before you can comment on or make changes to this bug.