Option to use multiple download connections for one file.

VERIFIED DUPLICATE of bug 75360

Status

SeaMonkey
Download & File Handling
--
enhancement
VERIFIED DUPLICATE of bug 75360
16 years ago
14 years ago

People

(Reporter: Christopher Cook, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Ideally it would be possible to set a number of connections (say 4,8 or 16 etc),
evenly split the file to be downloaded and then download each segment,
reassembling the parts once all are downloaded - currently a feature proven to
be succesful by 'Internet Download Manager' and other such download utilities -
can make a 20KB/s download suddenly become a 300KB/s download, heavy on bandwith
but if it's only your bandwidth your using then wouldn't it be nice to make full
use off it..

Something of a killer feature for the download manager, since there are programs
which use this as their core gee-whizz element, but likely to be quite a task to
actually implement, still.. everyone likes a challenge!

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 75360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.