Closed Bug 141770 Opened 19 years ago Closed 19 years ago

javascript scrolling text from one tab displays in all tabs

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 95
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104532

People

(Reporter: hrosik, Assigned: jag+mozilla)

Details

When you visit a page which uses javascript to write some scrolling text into
the status bar and switch into another tab in the same window, the scrolling
text remains in the status bar. I would expect it to be shown only in the
originating tab.
(Win95; rv:1.0rc1; Gecko/20020422)
reporter, do you have the address of an example page that does this please?
it happens in any pages that change the stats bar text.
dup of  104532
  Status bar ticker fails to update when tabs switched.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.