gfxInfo() doesn't work in GPU process

RESOLVED DUPLICATE of bug 1417442

Status

()

defect
RESOLVED DUPLICATE of bug 1417442
2 years ago
2 years ago

People

(Reporter: jya, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

2 years ago
In bug 1352016, gfxInfo was supposed to have been made available in the GPU process.

It turned out that it didn't.

Enabling the service causes startup crash. to be investigated
Reporter

Comment 1

2 years ago
Fixed in bug 1417442
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1417442
You need to log in before you can comment on or make changes to this bug.